Website Problems…

About Monkey 2 Forums General Discussion Website Problems…

This topic contains 8 replies, has 5 voices, and was last updated by  Diffrenzy 1 year, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10748

    Mark Sibly
    Keymaster

    Hi,

    As you may have noticed, we’ve been having a few website problems recently.

    I have no idea what happened, but css and js pages were suddenly giving ‘decoding errors’ when chrome tried to GET them from the server, causing them to fail to download. This caused issues with site styles and the syntax highlighter plugin.

    This looks like it’s ‘sort of’ fixed as long as you clear your browser cache, which you can do in Chrome by hitting ‘ctrl-F5’. Unfortunately I can’t work out how to fix this on the server side – anyone have any ideas?

    Anyway, the site seems to be mostly back to normal (if you ctrl-F5 anyway) although I’m sure there are still a few surprises to come.

    Sheesh, all I did was a one line module mananger fix and the s#*it truly hit the fan!

    Bye,
    Mark

    #10755

    Simon Armstrong
    Participant

    All good here.

    minor nit picks – The Formats drop down and some of the text in the code requester is unreadable.

    Is it possible to support a standard light color scheme as alternative to default? I tried to change it in User Profile but no luck.

    #10770

    therevills
    Participant

    Not sure if this was an existing issue or from the latest problems, but when accessing the docs from this site I get “Sorry, but I can’t find that page!” error.

    Attachments:
    #10773

    therevills
    Participant

    Code boxes are still all white:

    TEST

    Attachments:
    #10776

    Mark Sibly
    Keymaster

    How are you creating the codebox? With the ‘<>’ button?

    #10777

    therevills
    Participant

    Clicking the “code” button…

    Attachments:
    #10780

    Mark Sibly
    Keymaster

    this is code this is not this is this ain’t.

    some more

    #10785

    degac
    Participant

    I confirm errors in the DOC section, but codebox & co seems to work perfectly.

    PS: Mark have you ever know about backup? (just lol, WP has plenty of backup plugins)

    #10821

    Diffrenzy
    Keymaster

    mserver link on  http://monkeycoder.co.nz/monkey2-files is broken

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.